Browser-Update-Warning 1.0.4

License Agreement
Kostenlose Plugins
Website
https://www.mysterycode.de
Supported Versions
Burning Board 4.0 / WCF 2.0
Burning Board 4.1 / WCF 2.1
WoltLab Suite 3.0
WoltLab Suite 3.1

Shows a warning message if you use a outdated (not supported) browserversion.

Shows a warning if a user uses a not supported (outdated or custom defined) browserversion. This plugin is based on browser-update.org.


Languages (ACP):

  • German
  • English

Appearance:

  • Error (red)
  • Information (blue)
  • Warning (yellow)


Please keep in your mind that (depended on your chosen information source) there will be a request routed through CloudFlare and our server. You might have to add this to your privacy policy.


Support and suggestions oly here:
support.mysterycode.de


GitHub:
https://github.com/MysteryCode…erycode.wcf.browserUpdate

Images

  • Version 1.0.4

    • JavaScript in eigener Datei
    • JavaScript wird minimiert, sobald der Debug-Modus abgeschalten ist
    • Abfrage der Daten bei externer Quelle jetzt auch via SSL möglich
    • Aktualisierung der Versionsanforderungen
    • Fallback im Falle einer Erreichbarkeitsstörung bei externer Quelle
  • Version 1.0.2

    • Warntext in Sprachvariable ausgelagert
    • Kein 3rdparty-Script mehr benötigt
    • Möglichkeit die aktuellen Versionen von http://static.mysterycode.de/browserupdate/browserUpdate.js abzufragen
  • Version 1.0.1

    Changelog:
    - Versionsnummern für aktuelle Browser ins Template ausgelagert
    - Versionsnummern aktueller Browser aktualisiert

  • Version 1.0.0