Push 2.1.0 RC 1

License Agreement
BSD 3-Clause
Website
https://tims.bastelstu.be
Supported Versions
Burning Board 4.0 / WCF 2.0
Burning Board 4.1 / WCF 2.1
WoltLab Suite 3.0
WoltLab Suite 3.1

Push provides an easy to use push server API.

Push provides an easy to use push server API.


GitHub: https://github.com/wbbaddons/Push
Have a look at the nodePush backend for Push!

  • Version 2.1.0 RC 1

    .

  • Version 2.0.0 RC 1

    <p>Update for WSC 3</p>

  • Version 1.1.1

  • Version 1.0.0

  • mir wird bei den Paketen Push 2.0.0 RC 1 angeboten bei meiner 4.1 Installation und sie liess sich nicht installieren, da eine Fehlermeldung angezeigt wurde. Und hier seh ich, dass diese Version nur für das neue WSC 3 ist. Wieso wird mir dann diese Version als Update angeboten? Liegt hier ein Fehler bei Woltlab vor oder woanders?

  • Funktioniert das auch mit dem WCF 2.1 noch? Weil das Update angezeigt wird? Machen oder nicht machen?

    • Push 2 ist nicht mit WCF 2 kompatibel. Das steht auch so in den Abhängigkeiten.

    • Ok, trotzdem wird es als Update angeboten. Schade, dass man dieses Problem immer noch nicht gelöst hat..

    • Ich finde es aber schon etwas komisch, dass nur dieses Plugin in meinem WCF 2.1 zum Update angeboten werden.
      Alle anderen WSC 3.0 Updates werden erst mit Einbinden des neuen Paketservers angezeigt.

  • so we need push server to use this? any recommendations for push server?

    • Currently only NodePush is supported to provide a push server. You'll need a VPS. NodePush is not yet updated for WSC though.

  • Was ist in dem update passiert??

  • also ohne nodepush bringt das nichts richtig ?

  • Hallo! Braucht es für dieses Plugin spezielle Webserver-Rechte/-Einstellungen? Habe nämlich keinen eigenen Webserver sondern nur einen Webspace. Danke für eine kurze Rückmeldung.

    • Push selbst nicht, nein. Aber Push selbst macht auch nichts. Wenn du nodePush meinst: Dort benötigst du eine Installation von node.js auf dem Server.

    • Ist dieses node.js ein Standard den jeder Webserver normalerweise hat bzw. haben sollte oder müsste ich da zuerst bei meinem Webhoster anfragen ob sie dies anbieten? Individuell installieren nur für mich wird sicherlich nicht gehen da ich wie gesagt nur einen Webspace und keinen Webserver habe.

    • Das müsstest du anfragen. Die Wahrscheinlichkeit, dass dieses zur Verfügung gestellt werden wird ist allerdings leider relativ gering :-(

    • Ich verstehe. Werde mal anfragen aber in dem Fall besteht wenig Hoffnung :) Dank dir für das Feedback!

  • Wie kann ich das ganze wieder deinstallieren, denn der Button ist nicht aktiv.