JCoins - VieCode Lexicon Extension 3.1.1

License Agreement
Zaydowicz.de Commercial Licence
Website
https://zaydowicz.de
Supported Versions
Burning Board 4.1 / WCF 2.1
WoltLab Suite 3.0
WoltLab Suite 3.1

This plugin integrates JCoins into the VieCode Lexicon.

Description

This plugin for WoltLab Community Framework or WoltLab Suite integrates JCoins into the VieCode Lexicon.

It monitors the creation, update and deletion of Lexicon entries. Users receive JCoins for entries and entry updates. JCoins for updates are not revoked, when updates are withdrawn.


This plugin requires the chargeable plugins JCoins and VieCode Lexicon in the respective version.

Versions

  • Versions 2.1.x are for WoltLab Community Framework 2.1
  • Versions 3.0.x are for WoltLab Suite 3.0
  • Versions 3.1.x are for WoltLab Suite 3.1

Images

  • Version 3.1.1

    Maintenance update

  • Version 3.0.1

    Maintenance update

  • Version 3.1.0

    • Version for WSC 3.1

  • Version 3.0.0

    • Makes code improvements.
    • Harmonizes the language of statements.
    • Adjusts the version number to that of the WoltLab Suite.

    This is an update for the WSC version of the plugin.

  • Version 2.2.1 pl 1

    Corrects double income when combining actions and an error when dealing with guest objects.
  • Version 2.1.3 pl 1

    Corrects double income when combining actions and an error when dealing with guest objects.
  • Version 2.2.1

    New version after transfer of the plugins from WCFLabs.de (Josh). The following changes have been made:
    • change of the license terms (new purchases and updates to the affected version, references in the code),
    • harmonization of the version numbers of the main package and the extensions (2.2.1),
    • reduction of the price.

  • Version 2.1.3

    New version after transfer of the plugins from WCFLabs.de (Josh). The following changes have been made:
    • change of the license terms (new purchases and updates to the affected version, references in the code),
    • harmonization of the version numbers of the main package and the extensions (2.1.3),
    • reduction of the price.

  • Version 2.1.0

  • Version 1.0.0

  • Wird es ein Update für WoltLab Suite 3.1 geben.

  • hmmmm


    "Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:
    „WoltLab Suite Core“ (com.woltlab.wcf)"


    In der Beschreibung steht:


    Unterstützte Versionen
    Burning Board 4.1 / WCF 2.1
    WoltLab Suite 3.0


    Bitte um schnellstmögliche Anpassung :)

    • Versionen 2.1x => WCF
      Version 2.2.1 => WSC


      Also einfach die korrekte Version nutzen.

    • Öhm.... ich bekomme die noch nicht mal angezeigt bei gekauften Plugins unter WCS ;) Lediglich unter dem alten "Thyphoon". Ergo ist da ein Fehler irgendwo und das sollte Marcel Werk doch in 9 Tagen gebacken bekommen. (Wenn ich die Kommentare bei einem anderen plugin lese wo das selbe Problem besteht)



      Und Marcel Werk . User Tagging geht in den Kommentaren auch nicht :D

    • Lade die Dateien doch einfach über Versionen oder "Mein Konto" herunter.
      Wie Du muss ich darauf warten, dass WL antwortet.

    • Das kann dauen; Veridenen ja kein geld damit :D


      Danke für den Hinweis :D

Customers Who Bought This File Also Bought