Warnings for WCF 3.0.0

License Agreement
Zaydowicz.de Commercial Licence
Website
https://zaydowicz.de
Supported Versions
Burning Board 4.1 / WCF 2.1

This plugin for Woltlab Community Framework 2.1 expands the user warning system by moderative and user functions.

Version for WoltLab Suite available.

The new version is available for free for existing costumers. It will be reported as update, if the respective update servers (Vortex) are entered in the ACP. An automatic udate is, however, not supported. The description of the new version is available here:


User warnings are a proven mean to ensure discipline and order in the community. While it is easy to warn users, the tools for viewing and managing user warnings, however, are rather limited in WCF. Warnings provides you with some useful functions to better handle user warnings.


Description
This plugin for Woltlab Community Framework 2.1 expands the user warning system by the following functions:

  • integration of warnings into the ACP functions user search and bulk processing, automatic group assignment, ads and notices,
  • display of the number of user warnings in sidebar and profile,
  • two sidebar boxes showing the lastest warnings and the users with the most warnings.

For normal members to see the number of warnings and the sidebar boxes, they must have been given the appropriate user permission.


Configuration
The following configuration options are available:

  • setting the user group permission in Users - User Groups,
  • activation of sidebar boxes in Appearance - Dashboard - Configure Dashboard Pages.

In order to have the correct number of user warnings displayed in the sidebar and profile you must rebuild data (UZ Warning Synchronisation) in Maintenance first and then empty the cache.


System Requirements
Woltlab Community Framework 2.1

Images

  • Version 3.0.0

    Adaptation of the version number on the occasion of the release of WoltLab Suite 3.0.
  • Version 3.0.0 rc 2

    </p>
    <p>Version for WoltLab Suite. See <woltlab-metacode data-name="file" data-attributes="WyIyNDQ3Il0="></woltlab-metacode></p>
    <p><br></p>
    <p>
  • Version 1.0.0 pl 1

    Behebt einen Fehler beim Verwarnen, der unter PHP ab Version 7.0 auftritt.

  • Version 1.0.0

  • Mein neuer Webspace läuft mit php 7.3 und daher bekomme ich eine Fehlermeldung von diesem plugin da es dies nicht unterstützt. Wird da ein "Update" kommen oder werd ich auf das Plugin verzichten müssen?


    Benutze Burning Board 4.1 / WCF 2.1

  • Moin, wieso wird angepriesen:


    Unterstützte Versionen
    Burning Board 4.1 / WCF 2.1


    Aber letztlich bedarf es doch WCF 3.0?

  • Weshalb wurde der Verkauf eingestellt?

    • War nur für kurze Zeit, weil ein Fehler unter PHP 7.x auftreten kann und dieser behoben werden musste. Ist wieder freigeschaltet.

    • Klasse, dann kann das Plugin ja ohne Probleme auf meine "Wunschliste". :-)

    • Software ohne Problem gibt es nicht ;-)

    • Bezog sich auch mehr auf den Umstand, dass das Plugin gestern Abend (noch) nicht zum Kauf stand.

Customers Who Bought This File Also Bought