PSNProfiles Profilfeld 3.0.2

Fügt ein Profilfeld für PSNProfiles.com ein.

Dieses Plugin fügt ein Profilfeld für die Angabe eines PSNProfiles.com Profils in euer Forum ein. Dabei können Buchstaben, Zahlen und verschiedene Sonderzeichen genutzt werden.

  • Version 3.0.2

    WSC 3.1 Unterstützung hinzugefügt

  • Version 1.0.3

    Fix: WCF 2.0 Support.

  • Version 3.0.0

    Support für WSC 3 hinzugefügt.

  • Version 1.0.2

    Verlinkung nun mit HTTPS statt HTTP.

  • Version 1.0.1

    Kleiner Bugfix

  • Moin,

    Könnte man das Plugin noch erweitern? Ich hätte den PSN Namen gerne noch zusätzlich unter dem Benutzerrang bei Beiträgen. Da ist ja rechts immer der Nutzer der den Beitrag erstellt hat. Ginge das?

  • Hi wäre es möglich das Paket zu updaten?

    Ich benutze WoltLab Suite 3.1.

  • Namen mit Bindestrich bzw. Sonderzeichen, lassen sich nicht eintragen :-(

  • Hallo,


    ich habe noch einen Fehler gefunden. Wenn man Sonderzeichen, wie zum Beispiel ein Bindestrich eintragen will, kommt die Meldung:
    Sie haben einen ungültigen Inhalt eingegeben.


    Viele Grüße,
    Eierk0cher

    • Ich hab mittlerweile auf die Suite umgestellt und auch hier ist dieser Fehler vorhanden. Wird es dafür einen Fix geben? =)

    • Ja. Ich schaue nach. :)

      Like 1
  • Ich habe auch die Version 4.0 und kann das Plugin nicht installieren. Habe alle 3 Versionen getestet. Schade. :(
    Benötigt das Paket „WoltLab Community Framework“ in Version „2.1.0“ oder höher, es ist aber nur Version „2.0.15 pl 1“ installiert.

    • Wird behoben.

      Like 1
    • Neue Version 1.0.3 sollte das Problem nun beheben.

      Like 1
    • Das nenne ich mal guten und schnellen Support. Hat geklappt. Danke!

  • Benötigt das Paket „WoltLab Community Framework“ in Version „3.0.0 RC 1“ oder höher, es ist aber nur Version „2.1.12“ installiert.


    Hab das 4.1 bekomme das Plugin nicht drauf.

    • Nun bitte die Versionen 1.X.

    • Ich sehe nur das Herunterladen Rechts oben und da bekomme ich nur eine Version und die funktioniert nicht auf dem wbb4.1 da kommt diese Meldung die ich oben getextet habe.

    • Klick auf "Versionen" und nimm die Zweite die sollte funktionieren.

  • ich kann das mit wbb4 nicht nutzen er kommt der fehler das es community framkework 2.1 braucht

    • Welche Version hast du davon heruntergeladen?

    • ich habe alle 3 versucht.
      Egal ich habe die datei modiziert nun geht es..

    • Kann den Fehler nicht nachvollziehen. Ich konnte soeben die Version 1.0.2 in meiner WBB 4.1 Installation installieren.

    • ich habe 4.0 nicht aber 4.1 :)

  • Kommt es auch für die Woltlab Suite?