Definitions 3 3.1.1 pl 1

License Agreement
YoureCom License - Commercial (YCLC)
Website
http://www.yourecom.de
Supported Versions
WoltLab Suite 3.0
WoltLab Suite 3.1

With this plugin it is possible to automatically explain concepts through a hover effect.

Description:

In your forum, it is common that many abbreviations are used? The fact that many technical terms are used? This has unfortunately always mean that it is difficult for newcomers to follow a discussion. It is at this point will help the plugin to make it your still newcomers to make it easier to find your way around.

Add in just a few clicks a word or an
abbreviation of their choice, and a description of the ACP, and now appears in a description of each new post box where the user is informed about the meaning of the term.

You wish to include the contributions are concerned, which had been written before the
creation of the concept? This is not a problem, because this plugin gives you an update on this method, which has been designed for the following plugins:

  • Woltlab Suite Forum
  • Woltlab Suite Gallery
  • Woltlab Suite Blog
  • Woltlab Suite Calendar
  • YoureCom Guestbook

You want an extension of this offer? Let me know, and other plugins are included upon request.


Supported languages:

German

English


Scope of License:

Free updates for all packages of the 3.x version number


[b] Support

Support is only available about yourecom.de.

Images

  • Version 3.1.1 pl 1

    [Added] Adds a workaround to fix a misrepresentation of terms from a previous release
  • Version 3.1.1

    • Fixes an error while editing a message
    • Fixes a case-sensitivity error in synonyms
    • Articles are now included as standard in the update process
    • Added optional package for "Woltlab Suite Calendar"
    • Internal alterations to the update process

  • Version 3.1.0

    Changes for the wsc 3.1

  • Version 3.0.0 pl 1

    [Fixed] Fixes an error related to the URL's URL recognition
    [Fixed] Additional blanks were displayed when a term was displayed

  • Version 3.0.0

    [Fixed] An error by the case insensitive check

  • Version 3.0.0 RC 2


    [Fixed] Fixed an error in multiple terms<br>[Fixed] Redirects were not supported correctly
  • Guten Morgen :-)


    Ich teste aktuell die Erweiterung. Das bestreffende Wort wird ordnungsgemäß im Forum als Link dargestellt. Ein Popup mit entsprechender Info wird allerdings nicht angezeigt. Das gilt für Safari und google Chrome. Habe ich etwas übersehen?


    Liebe Grüße


    webpexel

  • Hinter jedem Wort wird ein "> eingefügt. Ist der Fehler bekannt?

    • Hey,

      Nein, der Fehler ist mir neu. In welcher Anwendung hast du das Problem? Handelt es sich bei dem verwendeten Begriff um einen Hauptbegriff oder ein Synonym?


      Gruß

      Marcel

    • Hallo Marcel,

      alle Texte im Forum (Version 3.1.9 pl 2) die den Begriff aufweisen, bekommen dahinter ein "> gestellt.


      In dem Moment, wo ich den Beitrag bearbeiten möchte, steht [definition='1','0'][/definition]"> im Textfeld.

      Also vom Begriff keine Spur mehr.


      Gruß

      Bjoern

    • Die Version 3.1.1 der begriffserklärung oder höher ist installiert?

    • 3.1.1 pl 1

  • Funktioniert das auch beim CMS

  • Hi,


    ich kann mit dem neuesten Update die "WoltLab Suite Gallery Erweiterung" nicht updaten:


    Quote

    An update of package de.yourecom.definition2.gallery from version 2.1.0 to 3.1.0 is not supported.


    Und wenn ich versuche in der Pakete-Liste auf das PlugIn zu klicken -um die Abhängigkeiten aufzulisten und dann zu deinstallieren, um es neu installieren zu können- dann bekomme ich die Woltlab Fehlerseite:


  • Huhu, funktioniert das Plugin auch in den normalen Artikeln der Suite? Irgendwie bekomme ich es nicht hin. :/ Mir fehlt beispielsweise auch die Einstellung für die Anzahl der Verlinkungen. Ich kann in Nachrichten aber bestimmen, ob die Groß- und Kleinschreibung beachtet werden soll.


    Nachtrag: Ich nutze nur die Suite - nicht das Forum.

  • Bitte auch das Kalender Plugin mit einbeziehen.

    • Verbesserungen und Fehlermeldungen bite über yourecom.de melden. Alles andere kann nicht berücksichtigt werden.

    • Habe ich, bisher keine Reaktion. Heute wieder ein weiterer Fehler, schreibe ich auch gleich mit rein. Anstatt zu helfen macht dein Script nur Probleme bisher. Muss nun Beiträge manuell wieder korrigieren :(

    • Heißt dennoch nicht, das einem nicht geholfen wird ;) Rest übers Supportforum, macht sonst wenig Sinn.

  • Ich suche ein Plugin, welches eine automatische, interne Verlinkung ermöglicht.

    Wenn also das Wort XYZ wo erscheint, soll das Wort verlinkt werden, mit einer Seite die ich definiere. Geht das mit eurem Plugin?


    Ich benötige nicht diese Hover-Box, sondern nur eine Verlinkung für eine bessere interne Verlinkung im Forum.

    • Jepp, ist ohne Probleme möglich.

      Musst hierfür bei dem jeweiligen Begriff nur einen Link angeben, welchen zu deiner erweiteren Erklärung zeigt.

  • Ist es auch möglich, reine Verlinkungen zu machen ohne HoverText?

  • Ich hatte leider selten ein Plugin, dass so viele Probleme verursacht.


    Ich habe jede Menge Begriffe hinzugefügt.


    Bearbeitet man anschließend Beiträge mit diesen Begriffe im HTML Modus und speichert dann, fügt dein Plugin an hunderten Stellen sowas hier ein: [definition='1','[object Object]'][definition='1','[object Object]']


    Das hat mir gerade 91 Beiträge geschrottet.

  • Version 3.1.0: Änderungen für das wsc 3.1


    Bedeutet dies dass das Plugin nun kompatibel mit wsc 3.1 ist?

  • 2 Fehler/Problemchen:


    1. ein "Synomym" ist anders als ein "Begriff" leider immer Case-Sensitiv

    2. Wenn ein Beitrag editiert wird, in dem bereits Begriffe "erklärt" wurden, wird die Definition doppelt vorgenommen und der Beitrag sieht nach dem erneuten speichern unschön aus...


    Wäre toll, wenn das behoben werden könnte :)

    • Fehlermeldungen/Verbesserungen, wie in der Produktbeschreibung steht, bitte über YoureCom.de melden. Danke

    • Wenn das Problem schon so lange vorliegt, wäre es ja an der Zeit es zu beseitigen bzw. einen Zeitplan zu veröffentlichen.

  • Hallo, wird es eine Anpassung an WSC 3.1 geben?

  • Hallo Herr Beckers,


    Sie bieten auf Ihrer Homepage auch ein Gästebuch an. Wird es auch für Suite 3.0 auf Woltlab so etwas geben? Wir wären an einem Gästebuch sehr interessiert es gehört einfach dazu.


    Mit freundlichen Grüßen

    • Im Woltlab Store ist das Plugin nicht erhältlich, lediglich in meinem Store, Weitere Nachfragen dieser Art, würde ich mir auch nicht bei diesem Plugin hier wünschen ;)

  • Leider funktioniert das Ding bei mir im Moment nicht mehr. Ich habe Begriffe angelegt, die Aktualisierung durchlaufen lassen und ein paar Tage gewartet, aber es tut sich nichts.


    Gruss

  • Hi,

    I'm thinking about buying your app but I have a question first : is it possible for users to disable the app via their own control panel?


    Thanks,


    Walter

    • Hey Walter,


      Every user can enable or disable this plugin. The next option for the user is, how often a word should be explained.


      Marcel

  • Hallo,

    ich habe das Plugin gekauft und installiert und habe 2 Fragen:


    1. Synonym:
    Wenn ich zu einem Begriff mehrere Synonyme in die Spalte eintragen will: In welcher Syntax muss das erfolgen? Nur getrennt durch Komma oder Komma gefolgt von Leerzeichen? Synonym1,Synonym2,Synonym3 oder Synonym1, Synonym2, Synonym3

    2. Groß- und Kleinschreibung:

    Ich finde die Einstellmöglichkeit ob Groß- und Kleinschreibung egal oder unterschieden werden soll einfach nicht mehr - wo finde ich die nochmal?


    Danke Frank

    • Heyho,


      Synonyme können in beiden varianten eingetragen werden. Das spielt keinen Unterschied.


      Unter ACP > Konfiguration > Nachrichten > Allgemein findest du die gewünschte Option (i.d.R ganz unten)

    • Danke!

  • Guten Morgen, gibt es ein Importer aus wbb4 zu wbb5? Danke

  • Wenn ich im Blog 3.0.10 einen Eintrag bearbeite schaut es danach siehe screnshot .... aus.



    [Blocked Image: http://fs5.directupload.net/images/171027/3tkpzbxe.png]

  • An improvement of this plugin would be a setting to have active only one (the first) occurrence of the same definition per post.

  • Hey, erkennt das Plugin auch Wörter zwischen Satzzeichen?


    Bsp: Wird das Wort "test" gehighlitet wenn es als "bla.test.blabla" in einem Beitrag steht?


    Hoffe du verstehst mich :D

  • Was muss man denn tun, damit bereits erstellte Beiträge neu auf eingegebene Begriffe gescannt werden ? "Begriffe aktualisieren" tut's nicht. Die Begriffe werden erst gehilighted wenn ich einen neuen Beitrag erfasse oder in bearbeite&speichere :-(

    • ich glaub die Kohle hätt ich lieber in einen Döner investiert - hätt ich wenigstens was von gehabt...

    • Da du ja den Weg ins Supportforum gefunden hast, verlink ich einfach nur ;)
      https://yourecom.de/wbb/index.…ing/&postID=3667#post3667

    • mal sehen wann das Plugin dann auch mal funktioniert :-(

    • Bis heute keinen Kontakt mehr vom Hersteller obwohl mehrfach angeschrieben, KEIN Support, meine Posts im Supportforum werden gelöscht. Unglaublich was hier passiert!


      Das Plugin ist aktuell nicht einsetzbar weil nach jedem Highlight Wort ein "> dargestellt wird und damit alle Beiträge fehlerhaft sind!

    • Wieso deine ganzen Themen gelöscht wurde, hab ich dir bereits nicht nur ein Mal geschrieben. Ein Thema für eine Meldung reicht volkommen und muss nicht in zwanzig dieser Art enden. Das das Plugin nicht funktioniert, ist schlichtweg falsch. Das Plugin (Und auch die dazugehörigen Erweiterungen) tun allesamt ihren Dienst. Kannst dir gerne ein frisches wsc aufsetzen und dieses testen und du wirst sehen, wie gut das alles funktioniert.
      Nun, normalerweise bin ich an dieser Stelle so lieb und freundlich und versuche meinen Kunden weiter zu helfen und eine mögliche Fehlerursache zu finden wie z.B. ein fehlerhaftes wsc Installation, eine Inkompatibilität mit einem anderen Plugin oder oder oder... Da aber bekanntlich der Ton die Musik macht, ist das Thema für mich an dieser Stelle auch beendet. Ist schon schade, das du der erste in all den Jahren bist, bei dem ich zu solchen Maßnahmen greifen muss. Kannst dir mal überlegen, woran das liegen könnte :(

  • Bei der Installation wird "WoltLab Suite Gallery (3.0.5)" immer noch als "WoltLab Suite Forum" gelistet. Verwirrend bei der Installation, da einem das Plugin vorgaukelt man habe das Forum nicht installiert, dabei ist die Gallery gemeint.
    (passiert bei Installation des Paket via Upload, wie auch über den Paketdienst)

    • Heyho,
      sobald das Plugin ein Update erhält, ist das auch behoben. Für solch eine Kleinigkeit mag ich aber kein seperates Update veröffentlichen.

  • Seems there is a bug: breaks links when a definition word is part of the URL

  • I've created a support request on your website but in case it's not seen there... "case insensitive" doesn't seem to work. The language is ambiguous, but either way the switch is switched, the match is case-sensitive, making the plugin completely unusable for my forum.

  • Hallo,


    habe dieses PlugIn erworben und möchte unter meinen "gekauften Dateien" gerne die Erweiterung für das Forum installieren.


    Da scheint dir wohl ein Fehler unterlaufen zu sein, denn es will dann die Erweiterung für die Gallery installieren, für die ich keine Lizenz besitze (entsprechend verlangt Woltlab dann von mir die Angabe der korrekten Lizenz).


    Könntest du das noch beheben und dann Rückmeldung geben? Das wäre sehr freundlich :-)

    • Ich hab nun alles gegengeprüft, aber ein derartiger Fehler tritt nicht auf. Die Abhängigkeiten zum Forum bzw. Gallerie sind alle richtig gesezt. (P.S: Hab gerade auch nen Screen von einem anderen Kunden gesehen, dass es funktioniert).
      Was meinst du mit "unter meinen gekauften Dateien"?

    • Ich meinte damit in der Paketliste unter dem Punkt "Erworbene Produkte (Plugin-Store)" meine Dateien.



      Das sind alle Erweiterungen, die mir dort für das PlugIn angezeigt werden:


      http://www.directupload.net/file/d/4637/7r3kha24_png.htm




      Ich klicke auf die Erweiterung für das Forum (siehe Bild zum Beweis, dass ich auch wirklich das FORUM(!) klicke):


      http://www.directupload.net/file/d/4637/ckeek2ct_png.htm




      Und dann kommt die folgende Fehlermeldung:


      http://www.directupload.net/file/d/4637/3zpxdpqn_png.htm






      Also verlangt das PlugIn, bzw die Erweiterung dazu, von mir, dass ich die Gallerie installiert habe. Da ich diese nicht besitze kommt dann auch die angesprochene Fehlermeldung dazu.



      Lg!

    • Lad dir das Plugin einmal hier direkt herunter. In dem Archiv unter optionals befindet sich die Date de.yourecom.definition.wbb
      Diese einmal entpacken und direkt übers ACP installieren. Dann sollt es auch klappen.

  • Funktioniert das für eigene angelegte Seiten in der WSC oder muß man das Forum installiert haben.

    • Solange der WYSIWYG Editor zur Erstellung des Contents verwendet wrd und BBCodes möglich sind, funktioniert das Plugin in jeglicher Endanwendung/Plugin/what else.

Customers Who Bought This File Also Bought