WoltLab Cloud ESL Gaming Profile Field 3.0.2

License Agreement
GNU General Public License (GPL)
Website
https://simon-dev.net/
Supported Versions
Burning Board 4.0 / WCF 2.0
Burning Board 4.1 / WCF 2.1
WoltLab Suite 3.0
WoltLab Suite 3.1
WoltLab Suite 5.2

ESL Gaming Profilfield

Create a profilefield for Uplay with link to the Profilefield on play.eslgaming.com.
  • Version 3.0.2

    Added: WSC 5.2 Support
  • Version 1.0.2

    Fix: WCF 2.0 Support
  • Version 3.0.0

    Added: WSC 3 Support
  • Version 1.0.1

    Bug Fix for Validation
  • Version 1.0.0

  • Wird es ein Update für das WSC 3.1 geben? ;)

  • Bei der Installation in die Suite 3.0.5 erhalte ich diese Fehlermeldung:


    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:


    „WoltLab Suite Core“ (com.woltlab.wcf)

    • Welche Version wurde heruntergeladen?

    • die aktuelle version von hier 1.0.2


      Und da habe ich auch schon den Fehler gefunden. Richtig ist die Version 3.0 für WCF auch wenn sie vom Datum her älter ist. Danke dir.

  • Hallo Devon,


    ich nutze WBB4.0. Das wird ja als kompatibel angegeben. Leider erhalte ich immer die Fehlermeldung:
    Benötigt das Paket „WoltLab Community Framework“ in Version „2.1.0“ oder höher, es ist aber nur Version „2.0.15 pl 1“ installiert.
    Ich habe alle Versionen durchprobiert. :(


    Viele Grüße,
    Eierk0cher

    • Ist mit der nächsten Version behoben.

  • Funktioniert perfekt für WSC 3.

  • Wird das Plugin bald auch für Suite 3.0 kompatibel sein?

    • Wenn gewünscht: Ja.

    • Eine Version für die Suite ist nun online. ;)

    • Das fehlt in der Beschreibung unter "Übersicht" noch. :)

    • Ist jetzt drin

  • Hallo Devon, das Plugin ist generell eine nette Sache, leider muss ich @LooP2k11 zustimmen, sobald man das Plugin installiert hat und seine Profildaten ändern möchte wird man dort gezwungen was anzugeben, man kann auch nicht andere Daten speichern ohne in diesem Feld was angegeben zu haben. Aus diesem Grund habe ich das Plugin wieder deinstalliert. Ich hoffe du änderst das , dann würde ich es auf jeden Fall wieder installieren.

  • Erstmal danke für das Plugin. Leider ist dies aktuell so, dass man das Feld ausfüllen muss, dies sollte aber denke ich nicht so sein?