WoltLab Cloud Arcade: Branding free 2.0.2

License Agreement
noexcept.de Lizenz
Website
http://noexcept.de/
Supported Versions
Burning Board 4.0 / WCF 2.0
Burning Board 4.1 / WCF 2.1
WoltLab Suite 3.0
WoltLab Suite 3.1
WoltLab Suite 5.2

Removes the branding in the arcade.

This plugin removes the visible Copyright of the Arcade.

Requires Arcade-Plugin to be installed.


Compatible with:

  • Version 2.0.2

    WCF 5.2 Support

  • Version 2.0.1

    WoltLab Suite Version

    - WoltLab Suite 3.1 support

  • Version 1.0.0

    Version for WCF
  • Version 2.0.0 rc 1

    Version for WoltLab Suite
  • Das Paket „Arcade: Branding-Free“ (installierte Version: „1.0.0“) soll auf Version „1.0.0“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    • Hi!

      Einfach die 1.0.0 installieren und das update ignorieren, wird mit der nächsten Version behoben.

    • Hi...
      das heisst, bis zum nächsten update, hab ich jetzt andauernd den hinweis stehen, dass es neue paketupdates gibt??
      das ist ja auch blöd :/

      ich hoffe, das update umfasst dann auch noch das wcf und nicht nur die suite version :)
      lg

    • Ich habe darum gebeten, die neuste Version zu löschen, ich hoffe das passiert zeitnah.

    • Aktuell ist der Stand noch unverändert, oder?

      Also aktuell schließt dieses Plugin noch ein Update auf die Suite 3.1 aus.

    • Die Version 2.0.1 des Plugins sollte mit 3.1 funktionieren

  • Wir erhalten folgende Fehlermeldung:

    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen: „WoltLab Suite Core“ (com.woltlab.wcf)

    • Hi! Unter 'Versionen' kannst du die passende herunterladen

    • Arghhh. Fettnäpfchen. Danke.

Customers Who Bought This File Also Bought