Empfohlen FAQ-System (Häufig gestellte Fragen) für WoltLab Suite 3 2.1.3

Lizenzbestimmungen
Commercial
Website
http://kittmedia.com
Unterstützte Versionen
WoltLab Suite 3.0
WoltLab Suite 3.1

Geben Sie Ihren Benutzern die Antworten auf Fragen, die diese wünschen. Halten Sie dabei die Oberfläche einfach und bieten Sie damit die einfachste Möglichkeit, Ihren Benutzern mehr über Ihr Projekt zu erzählen.

Geben Sie Ihren Benutzern die Antworten auf Fragen (FAQs), die diese wünschen. Halten Sie dabei die Oberfläche einfach und bieten Sie damit die einfachste Möglichkeit, Ihren Benutzern mehr über Ihr Projekt zu erzählen.


Das und mehr ist mit dem FAQ-System problemlos möglich, das sich mit seiner einfachen Oberfläche wunderbar in jedes Projekt einpasst. Beantworten Sie Fragen mehrsprachig, wenn Sie ein mehrsprachiges Projekt besitzen, einfach innerhalb einer einzigen Frage/Antwort.


Durch entsprechende Anker können Sie einzelne Fragen/Antworten direkt verlinken, wodurch Sie und Ihre Benutzer einfach durch das FAQ-System navigieren können. Als Feedback gibt es dann noch eine Anzeige, die die Klicks auf die jeweilige Frage speichert und anzeigt.


Weitere Funktionen


Das Produkt bietet Ihnen und Ihren Benutzern neueste Techniken im Bereich der modernen Webentwicklung. Damit macht Ihre Webseite immer eine gute Figur und besteht garantiert gegen die Konkurrenz!


Validität ist wichtig. Besonders Suchmaschinen strafen invalide Webseiten ab. Bei der Erstellung dieses Produkts haben wir darauf geachtet, dass Ihre Seite auch mit dessen Nutzung stets valide bleibt und eine Einheit mit allen anderen Softwareteilen innerhalb Ihres Community Frameworks bildet.


Damit fügt sich unser Produkt nahtlos in Ihre bestehende Webseite ein und gibt Ihren Benutzern dadurch ein einmaliges, weil immer gleich bleibendes, Nutzungserlebnis.


Demo anfordern


Sie möchten das Produkt unabhängig in einer eigenständigen Demo testen? Fordern Sie einfach eine kostenlose und unverbindliche Demo unter folgendem Formular an:
https://demo.kittmedia.com/order/


Lizenz: Kommerziell

Bilder

  • Version 2.1.3

    – Problem behoben, das zu einem fehlerhaften Verhalten des Öffnen/Schließen im Firefox und Edge führte
  • Version 2.1.2

    – Abstand beim Schließen einer Antwort korrigiert

    – Update-Anweisung für Templates korrigiert

    – Abstand der Fußnotiz korrigiert

  • Version 2.1.1

    – Komplette Neuentwicklung der JavaScript-Funktionen zum ein- und Ausklappen der Kategorien und Antworten

    – Darstellung im ACP beim Hinzufügen eines Eintrags verbessert

  • Version 2.1.0

    – Unterstützung für WoltLab Suite 3.1 hinzugefügt

    – Berechtigungen für Kategorien hinzugefügt

  • Version 2.0.1

    – Fehlerhaftes Anker-Attribut korrigiert
    – „Embedded Objects“ wurden nicht erkannt
    – HTML-Encoding korrigiert, wenn das Absenden eines Eintrags fehlschlägt
    – Fehlende Sprachvariable hinzugefügt
    – Fehlende htmlContent-Klasse hinzugefügt
  • Version 2.0.0

  • Menü punkt ist Aktiviert aber net zu sehen , wie wäre den der link ?

  • Hey, kann ich das Tool dann auch ohne viel Gebastel "Regelwerk" nennen?

    also da wo auf der Seite als Überschrift "Frequently Asked Questions" steht. :)


    Bin noch neu im WBB5. Sry wenn die Frage dämlich ist.

    Gruß

  • Huhu :-)


    Gibt es ein sichtbares Copyright?


    Liebe Grüße


    webpexel

  • Hallo habe das Plugin gekauft und installiert ...

    Leider steht jetzt immer die Zahl der eingetragenen FAQ´s....

    Als ob man diese noch lesen muss...


    Kann man das irgendwie abschalten ?

  • Kann man diese FAQ irgendwo mal im Wirkbetrieb ansehen?

    Mir sind die Beispielfotos hier zu "abstrakt".


    Ich benötige nicht irgendwelche Demozugänge mit Admin-Bereich zu testen der Funktion. sondern würde gerne mal tatsächlich realisierte Einbindungen als Beispiel sehen um meine letzten Zweifel auszuräumen.

  • Hallo,


    habe eben Version 2.1.0 erworben.

    In der Übersicht steht bei unterstützte Versionen u.A. WoltLab Suite 3.0.


    Bei der Installation erscheint folgende Meldung:

    "Benötigt das Paket „WoltLab Suite Core“ in Version „3.1.0“ oder höher, es ist aber nur Version „3.0.13“ installiert."




  • Hallo, ich bekomme beim versuch upzudaten folgende Fehlermeldung :

    An update of package com.kittmedia.wcf.faq from version 1.2.0 to 2.0.1 is not supported.

  • Grüße,


    wenn ich die aktuelle Version des Plugin installieren will, dann bekomm ich die Fehlermeldung das meine WoltLab-Zugangsdaten des Updateservers (http://store.woltlab.com/vortex/) nicht stimmen würden. Dies kann ich so nicht bestätigen, vorherige Updates klappten auch.


    Vom WSC habe ich 3.0.12 pl 1, Forum ist auf 5.0.12, Filebare und Blog auf 3.0.12. Woran soll es denn liegen?

    • Hast du denn das Plugin hier bei WoltLab gekauft oder auf meiner Website?


      Bei letzterem musst du aktuell noch das Paket manuell im Kundenbereich auf meiner Website herunterladen und dann bei dir im ACP hoch laden.

    • Ja, ich hatte es bei Dir gekauft. Vielen Dank für die Info.

  • kannst du es für Woltlab 3.1 Core schreiben?

  • Tut was es soll. Danke :)

Kunden, die diese Datei gekauft haben, kauften auch