Featured WoltLab Cloud FAQ-System (Häufig gestellte Fragen) für WoltLab Suite 2.2.2

Geben Sie Ihren Benutzern die Antworten auf Fragen, die diese wünschen. Halten Sie dabei die Oberfläche einfach und bieten Sie damit die einfachste Möglichkeit, Ihren Benutzern mehr über Ihr Projekt zu erzählen.

Geben Sie Ihren Benutzern die Antworten auf Fragen (FAQs), die diese wünschen. Halten Sie dabei die Oberfläche einfach und bieten Sie damit die einfachste Möglichkeit, Ihren Benutzern mehr über Ihr Projekt zu erzählen.


Das und mehr ist mit dem FAQ-System problemlos möglich, das sich mit seiner einfachen Oberfläche wunderbar in jedes Projekt einpasst. Beantworten Sie Fragen mehrsprachig, wenn Sie ein mehrsprachiges Projekt besitzen, einfach innerhalb einer einzigen Frage/Antwort.


Durch entsprechende Anker können Sie einzelne Fragen/Antworten direkt verlinken, wodurch Sie und Ihre Benutzer einfach durch das FAQ-System navigieren können. Als Feedback gibt es dann noch eine Anzeige, die die Klicks auf die jeweilige Frage speichert und anzeigt.


Weitere Funktionen


Das Produkt bietet Ihnen und Ihren Benutzern neueste Techniken im Bereich der modernen Webentwicklung. Damit macht Ihre Webseite immer eine gute Figur und besteht garantiert gegen die Konkurrenz!


Validität ist wichtig. Besonders Suchmaschinen strafen invalide Webseiten ab. Bei der Erstellung dieses Produkts haben wir darauf geachtet, dass Ihre Seite auch mit dessen Nutzung stets valide bleibt und eine Einheit mit allen anderen Softwareteilen innerhalb Ihres Community Frameworks bildet.


Damit fügt sich unser Produkt nahtlos in Ihre bestehende Webseite ein und gibt Ihren Benutzern dadurch ein einmaliges, weil immer gleich bleibendes, Nutzungserlebnis.


Demo anfordern


Sie möchten das Produkt unabhängig in einer eigenständigen Demo testen? Fordern Sie einfach eine kostenlose und unverbindliche Demo unter folgendem Formular an:
https://demo.kittmedia.com/order/

Images

  • Version 2.2.2

    – Wir haben die Art und Weise, wie Sprachvariablen gelöscht werden, nach WoltLabs Vorgaben angepasst.

    – Wir haben die Art und Weise geändert, wie der Kategorien-Cache neu aufgebaut wird.

  • Version 2.2.0

    – Schema-Daten für FAQPage hinzugefügt

    – Fehlende Aktualisierungsanweisung für Version 2.0.x hinzugefügt

  • Version 2.1.5

    Unterstützung für WoltLab Suite 5.2 hinzugefügt

  • Version 2.1.4

    – Drag’n’drop-Funktionalität bei Kategorien korrigiert

    – Sortierung von Antworten korrigiert

    – Der Seitentitel ist im Template nun nicht mehr doppelt

  • Version 2.0.2

    – Drag’n’drop-Funktionalität bei Kategorien korrigiert

    – Sortierung von Antworten korrigiert

    – Der Seitentitel ist im Template nun nicht mehr doppelt

  • Version 2.1.3

    – Problem behoben, das zu einem fehlerhaften Verhalten des Öffnen/Schließen im Firefox und Edge führte

  • Version 2.1.2

    – Abstand beim Schließen einer Antwort korrigiert

    – Update-Anweisung für Templates korrigiert

    – Abstand der Fußnotiz korrigiert

  • Version 2.1.1

    – Komplette Neuentwicklung der JavaScript-Funktionen zum ein- und Ausklappen der Kategorien und Antworten

    – Darstellung im ACP beim Hinzufügen eines Eintrags verbessert

  • Version 2.1.0

    – Unterstützung für WoltLab Suite 3.1 hinzugefügt

    – Berechtigungen für Kategorien hinzugefügt

  • Version 2.0.1

    – Fehlerhaftes Anker-Attribut korrigiert
    – „Embedded Objects“ wurden nicht erkannt
    – HTML-Encoding korrigiert, wenn das Absenden eines Eintrags fehlschlägt
    – Fehlende Sprachvariable hinzugefügt
    – Fehlende htmlContent-Klasse hinzugefügt

  • Funktioniert bei mir super. Allerdings sind Fragen offenbar immer mehrsprachig, sofern mehrere Sprachen aktiviert sind. Man muss jede Sprache ausfüllen. Das ist natürlich insbesondere dann problematisch, wenn man den Eintrag nicht selber übersetzt.

    • Unser System verhält sich hier identisch wie beispielsweise das Seiten-System, soweit ich weiß. Wir versuchen, stets ein vergleichbares Erlebnis zu wieder wie WoltLab.

  • Ich habe mir vor kurzem das Plugin geholt habe dort jetzt ein paar Sachen erstellt nun habe ich das Problem, das sich das Öffnen der Kategorien oder der Fragen problematisch ist!


    Wo ich die ersten eingefügt habe gab es keinerlei Probleme. Heute habe ich angefangen weitere Sachen hinzuzufügen und jetzt lassen sich die Kategorien/Fragen erst nach mehrmaligen Neuladen der Seite öffnen!

  • Wo ist denn der Link zu den FAQ's?

    • Der erscheint im Footer, sobald du Inhalte im Administrationsbereich hinzugefügt hast.

      Thanks 1
  • Gibt es eine Möglichkeit FAQs außerhalb der ACP einzugeben?
    Kann die Funktion nirgends finden.


    Und wenn es diese Funktion nicht gibt, ist es zumindest geplant, damit man zB Moderatoren die Rechte dafür geben kann.


    Danke und Gruß

    moere

    • Nein, eine solche Möglichkeit gibt es nicht und ist auch zukünftig nicht geplant. Über die Benutzergruppenrechte kann man beispielsweise Moderatoren bereits jetzt Zugriff auf nur diesen Bereich im Administrationsbereich gewähren.

  • Guten Abend,


    gibt es die Möglichkeit, die linke Box auf die rechte Seite anzeigen zu lassen.

    Ich würde gern ein einheitliches Bild haben, wie zB. bei der Filebase oder Mitglieder.


    https://i.ibb.co/jhJ6DBv/2020-…ufig-gestellte-Fragen.jpg

  • Guten Tag,

    ich habe eine Frage.
    Mich stört es das die Themen direkt aufgeklappt sind. Kann ich dies irgendwo ändern das man diese erstmal Aufklappen muss ?

    Ich werde recht viele Themen haben und wenn alle Aufgeklappt sind wird es recht unübersichtlich.
    Ansonsten ein sehr nützliches Plugin, Geld hat sich definitiv gelohnt.

    Liebe Grüße
    Dennis

  • Werden die erstellten FAQs in der Suche gefunden?

  • Ich erhalte nach dem Hinzufügen von Kategorie und Frage unter forum.de/community/faq diese Meldung:


    Seite nicht gefunden

    Die von Ihnen angeforderte Seite wurde nicht gefunden. Bitte überprüfen Sie die Adresse oder gehen Sie zurück auf die Startseite.


    ___


    In deinem Supportforum kann ich mich nicht anmelden, Kennwort-Vergessen Funktion sagt mir erst in 24 Stunden möglich....

    • Wenn du mir deinen Benutzernamen in unserem Supportforum mitteilst, kann ich dir gerne das Passwort dort zurücksetzen, damit du dich dort wieder anmelden kannst.

    • Ich habe dir soeben ein neues Passwort zugeschickt. :)

      Thanks 1
  • Hi @Black Rider

    wird es demnächst ein Update für die WSC5.2 geben?

    Danke und Gruß

  • Frage am Rande: Kann man das als Option einbinden das es neue Eintrage anzeigt . Weil einige nutzen es als FAQ und manche wie ich zb habe ein Anleitungs system drauß gemacht . ^^ Dieso option sollte nur anzeigen das man etwas neu eingebunden hat . Nach lesen ist alles wieder ok.

    Aber wie gesagt also Option so das man es nutzen kann oder auch nicht . ^^

  • Habe das Plugin gekauft, wenn ich aber auf Absenden drücke, wenn ich eine neue Frage hinzufügen möchte, passiert nichts. Es kommt auch kein Fehler. Eine Kategorie ist erstellt und ausgewählt.

    • Kann es sein, dass du ein mehrsprachiges Forum betreibst und nicht für jede Sprache einen Titel angegeben hast?

  • Hi . Nochmal eine kleine Frage.

    Bei mir ist der Fehler wenn ich die Reihenfolge einstelle wird diese nicht berücksichtigt.

    Mache ich etwas falsch oder ist es ein kleine Fehler. Stelle ich die Zahlen ein 1 bis 5 zb. dann ist es egal . Sie stellen sich immer wieder auf 1

    MfG

  • Hello there! Great plugin, but since last update Display Order doesn't work properly. When I set any number for display order and save it doesn't change anything and cathegories and questions are sorted randomly. Great thanks for help!

  • HI . Super Plugin . sehr einfach aufgebaut . Sieht gut aus. Frage am Rande, gibt es ein FAQ Slider?????

    • Danke! Einen Slider gibt es leider nicht.

    • Mhh ok . Kann man sowas umsetzen wenn ein neues FAQ ist das es dann angezeigt wird???

    • Theoretisch ja. Allerdings ist von uns so etwas nicht geplant.

    • Schade. :) Währe sehr cool etwas . das wäre der . auf dem I ^^

  • Fotos kann man den Antworten nicht einfach anhängen?

    • Doch, das funktioniert über die Medienverwaltung, die du mit einem Klick auf das entsprechende Icon in der Editorleiste findest (das „leere“ Blatt Papier neben dem Sprechblasen-Icon für ein Zitat). :)

      Like 1
    • Genial! Danke für die schnelle Antwort :)

    • Ich habe das Problem, dass diese Fotos nicht angezeigt werden... Habe ich was übersehen?


      Im ACP sehe ich das Foto, auf der Seite selber sehe ich das Foto leider nicht...

    • Für umfangreichen Support bitte das Supportforum unter https://support.kittmedia.com nutzen. :)

  • Menü punkt ist Aktiviert aber net zu sehen , wie wäre den der link ?

    • Hab Ich, die von ihnen .... wurde net gefunden.

    • Hast du auch schon einen FAQ-Eintrag hinzugefügt? :)
      Vorher ist der Link nicht aufrufbar, da es dort dann keine Inhalte gibt.

    • Ah ok , ne. Aber Danke :)

  • Hey, kann ich das Tool dann auch ohne viel Gebastel "Regelwerk" nennen?

    also da wo auf der Seite als Überschrift "Frequently Asked Questions" steht. :)


    Bin noch neu im WBB5. Sry wenn die Frage dämlich ist.

    Gruß

    • Das ist problemlos mit wenigen Handgriffen durch das Ändern von Sprachvariablen möglich. :)

      Like 1
    • Hallo,

      ich habe dein PlugIn nun gekauft und installiert.

      Wie bekomme ich nun "Häufig gestellte Fragen" in "Regelwerk" abgeändert.


      Vielen Dank im Voraus.


      Gruß sladee

    • Hallo,


      bitte melde dich in unserem Supportforum unter https://support.kittmedia.com.


      Der Kommentarbereich hier ist nicht für Support geeignet.

  • Huhu :)


    Gibt es ein sichtbares Copyright?


    Liebe Grüße


    webpexel

  • Hallo habe das Plugin gekauft und installiert ...

    Leider steht jetzt immer die Zahl der eingetragenen FAQ´s....

    Als ob man diese noch lesen muss...


    Kann man das irgendwie abschalten ?

  • Kann man diese FAQ irgendwo mal im Wirkbetrieb ansehen?

    Mir sind die Beispielfotos hier zu "abstrakt".


    Ich benötige nicht irgendwelche Demozugänge mit Admin-Bereich zu testen der Funktion. sondern würde gerne mal tatsächlich realisierte Einbindungen als Beispiel sehen um meine letzten Zweifel auszuräumen.

    • Ich selbst kann dir nur eine Variante anbieten, die auf einer älteren Version für Community Framework 2.1 und nicht auf der WoltLab Suite 3 basiert:

      https://kittmedia.com/faq/

  • Hallo,


    habe eben Version 2.1.0 erworben.

    In der Übersicht steht bei unterstützte Versionen u.A. WoltLab Suite 3.0.


    Bei der Installation erscheint folgende Meldung:

    "Benötigt das Paket „WoltLab Suite Core“ in Version „3.1.0“ oder höher, es ist aber nur Version „3.0.13“ installiert."




  • Hallo, ich bekomme beim versuch upzudaten folgende Fehlermeldung :

    An update of package com.kittmedia.wcf.faq from version 1.2.0 to 2.0.1 is not supported.

  • Grüße,


    wenn ich die aktuelle Version des Plugin installieren will, dann bekomm ich die Fehlermeldung das meine WoltLab-Zugangsdaten des Updateservers (http://store.woltlab.com/vortex/) nicht stimmen würden. Dies kann ich so nicht bestätigen, vorherige Updates klappten auch.


    Vom WSC habe ich 3.0.12 pl 1, Forum ist auf 5.0.12, Filebare und Blog auf 3.0.12. Woran soll es denn liegen?

    • Hast du denn das Plugin hier bei WoltLab gekauft oder auf meiner Website?


      Bei letzterem musst du aktuell noch das Paket manuell im Kundenbereich auf meiner Website herunterladen und dann bei dir im ACP hoch laden.

    • Ja, ich hatte es bei Dir gekauft. Vielen Dank für die Info.

  • kannst du es für Woltlab 3.1 Core schreiben?

    • Es wird dafür zeitnah nach Release von WoltLab Suite Core 3.1 eine angepasste Version geben. :)

      Like 1
    • supi ^^

  • Tut was es soll. Danke :)

    Like 1

Customers Who Bought This File Also Bought