WoltLab Suite Timeline: Importer 5.2.0

License Agreement
GNU Lesser General Public License (LGPL)
Supported Versions
WoltLab Suite 3.0
WoltLab Suite 3.1
WoltLab Suite 5.2

Import data from the old user wall into the new timeline.

This plugins imports data from the user wall into the WoltLab Suite: Timeline

Requires package

  • Version 5.2.0

    Support for WoltLab Suite 5.2

  • Version 3.1.0 pl 2

    solved an update problem
  • Version 3.1.0 pl 1

  • Version 3.1.0

    Support for WoltLab Suite 3.1
  • Version 3.0.1

  • Die Pinnwandeinträge werden standardmäßig nicht mit übertragen?? Oo

    • Dafür ist der Importer doch da?

    • Wundert mich nur weshalb es dafür ein Plugin eines Drittherstellers geben muss.

    • Der Importer und die Chronik kommen aus einer Hand. Dort ist kein Drittanbieter beteiligt.

  • Mache ich was falsch? Ich dachte es ist Iditotensicher. :)

    Es wird nur ein Kommentar von der Pinnwand importiert. Dann kommt folgender Fehler:


    • Schwer das per Ferndiagnose rauszufinden. Der Fehler tritt dann auf, wenn der Objekt-Typ "de.darkwood-studios.timeline.entryComment" nicht in der Installation gefunden wurde. Dieser wird mit aber mit dem Hauptplugin installiert, ist also immer vorhanden, wenn die Chronik/Timeline installiert ist. Kannst du bitte prüfen ob alles korrekt installiert wurde und die Chronik funktioniert?

      Like 1
    • Mein Fehler / falsche Datenbank: Ich habe versucht die Kommentare von Wbb4.1 zu importieren.

      Habe nicht daran gedacht die vom aktuellen WSC3.1 zu importieren.

      Jetzt wo ich die Daten von der WSC Installation ausgewählt habe funktioniert alles ordentlich.

      :)

      Like 1
  • An update of package de.darkwood-studios.timeline.exporter from version 3.1.0 to 3.1.0 pl 1 is not supported.
    Schon wieder?????

    • Die Antwort bleibt dieselbe wie beim letzten Kommentar: "Ist ab der pl 2 behoben."

    • Danke Dir!

    • Hat funktioniert, nachdem ich das Update hier heruntergeladen habe, im ACP gab es weiterhin die Fehlermeldung.

    • Womöglich passt noch immer etwas nicht mit WoltLabs Updateserver.

    • Bei mir ging das Update auf pl 2 nun wie versprochen

      Like 1
  • An update of package de.darkwood-studios.timeline.exporter from version 3.1.0 RC 1 to 3.1.0 is not supported.


    Hmm ?

    • ah, i think the RC 1 is an optional package of the main plugin. I will provide an update to fix that.

      Like 2
    • Das war nur die Meldung an sich darf es Deutsch sein xD

      Like 2
    • "Selbes Problem" Schließe mich dem hier mal an um nicht einen neuen Kommentar verfassen zu müssen.

    • Ist ab der pl 2 behoben.

      Like 1