Dynamic Browser Tab Title 3.1.0

License Agreement
Creative Commons <by-nc-sa>
Website
https://www.woltbase.com
Supported Versions
WoltLab Suite 3.0
WoltLab Suite 3.1

Change the browser tab title when you are on another tab.

With this plugin, simply choose the title you want to show when visitors has left your tab on their browser, to invite them to come back ! :)


To change the text, go to your ACP => Configuration => General => Page

Images

  • Version 3.1.0

    Update Fix.

  • Version 3.0.4

    Added compatibility for WoltLab 3.1

  • Version 3.0.3

    Update fixes.

  • Version 3.0.2

    Fixed missing update notice in package.

  • Version 3.0.1

    Fixed a problem with the languages.

  • Version 1.0.0

  • i can you pls WSC 5.2 upgraden? Would be really cool of you and thank you. good job on the plugin ;)

  • Unterstützte Versionen

    ...
    WoltLab Suite 5.2 (funktioniert nicht)

    Quote

    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:

    • „WoltLab Suite Core“ (com.woltlab.wcf)

    • Kann ich leider so bestätigen

    • Leider funktioniert dieses nützte Plugin nicht mit Version 5.2


      Zitat:


      Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:

      „WoltLab Suite Core“ (com.woltlab.wcf)


      Wir dieses gegebenenfalls noch angepasst?


      Mit freundlichen Grüßen


      webpexel

  • nice plugin, is so good man ;)

    Like 1
  • Sehr nett ♥ Super Plugin :) Vielen Dank dafür.

    Like 1
  • habe deinstalliert und neue version installiert...funktioniert mit neuem core ohne probleme...Danke!

  • Erhalte bei Update Fehlermeldung: Das Paket „Dynamic browser tab title for WSC 3.0“ (installierte Version: „3.0.3“) soll auf Version „3.0.4“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    • kann ich bestätigen.

    • Hello, it's because this update is only for compatibility with WoltLab Suite 3.

      I'll check it and will add a fix ;)

    • I have the WS3. So I am not sure what you mean.

    • I think he meant „3.1“.


      However, @GeGeek, if you upload a new package to add support for version 3.1 you should either support an update for users of the previous version or update your minimal required packages. Otherwise it is very annoying to need a reinstallation – which could result in an error if the current version is not designed to run in version 3.0.

      Like 1
    • Exactly, i will do that :) Thanks.

  • Bei mir plopt nur eine Fehlermeldung auf


    Like 1
    • Hello, it's because this update is only for compatibility with WoltLab Suite 3.

      I'll check it and will add a fix ;)

    • Thank you:)

  • Die neue Version wird mir als Update angezeigt, aber es ist leider kein Update möglich.


    Code
    An update of package fr.geeklabs.wcf.dynamicBrowserTab from version 3.0.3 to 3.0.4 is not supported.
    • Hello, it's because this update is only for compatibility with WoltLab Suite 3.

      I'll check it and will add a fix ;)

    • Have you been able to find a solution for this?

      Much appreciated.

    • Any word on this?

  • gibt es ein update auf 3.1

  • I just added the new 3.0.3 update, it fixes the update problem.

    It's awaiting approval by a moderator. If you want to get it before approbation, don't hesitate to ask me in a private message :)

  • An update of package fr.geeklabs.wcf.dynamicBrowserTab from version 3.0.0 to 3.0.1 is not supported.



    Stacktrace:

    #0 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/system/package/PackageInstallationScheduler.class.php(516): wcf\system\package\PackageInstallationScheduler->findShortestUpdateThread('fr.geeklabs.wcf...', Array, '3.0.0', '3.0.1')

    #1 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/system/package/PackageInstallationScheduler.class.php(104): wcf\system\package\PackageInstallationScheduler->updatePackage(94, '3.0.1')

    #2 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/system/package/PackageInstallationScheduler.class.php(65): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage(Object(wcf\data\package\Package), '3.0.1', true, false)

    #3 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/data/package/update/PackageUpdateAction.class.php(546): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack(false)

    #4 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/data/package/update/PackageUpdateAction.class.php(498): wcf\data\package\update\PackageUpdateAction->createQueue('update')

    #5 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareUpdate()

    #6 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/data/AbstractDatabaseObjectAction.class.php(204): call_user_func(Array)

    #7 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/action/AJAXProxyAction.class.php(74): wcf\data\AbstractDatabaseObjectAction->executeAction()

    #8 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/action/AJAXInvokeAction.class.php(104): wcf\action\AJAXProxyAction->invoke()

    #9 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/action/AbstractAction.class.php(47): wcf\action\AJAXInvokeAction->execute()

    #10 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()

    #11 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/system/request/Request.class.php(83): wcf\action\AJAXInvokeAction->__run()

    #12 /var/www/vhosts/infinity-gaming.org/httpdocs/lib/system/request/RequestHandler.class.php(94): wcf\system\request\Request->execute()

    #13 /var/www/vhosts/infinity-gaming.org/httpdocs/acp/index.php(9): wcf\system\request\RequestHandler->handle('wcf', true)

    #14 {main}

    • Ebenfalls bei mir ^^


      An update of package fr.geeklabs.wcf.dynamicBrowserTab from version 3.0.0 to 3.0.1 is not supported.



      Stacktrace:

      #0 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/system/package/PackageInstallationScheduler.class.php(516): wcf\system\package\PackageInstallationScheduler->findShortestUpdateThread('fr.geeklabs.wcf...', Array, '3.0.0', '3.0.1')

      #1 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/system/package/PackageInstallationScheduler.class.php(104): wcf\system\package\PackageInstallationScheduler->updatePackage(59, '3.0.1')

      #2 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/system/package/PackageInstallationScheduler.class.php(65): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage(Object(wcf\data\package\Package), '3.0.1', true, false)

      #3 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/data/package/update/PackageUpdateAction.class.php(546): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack(false)

      #4 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/data/package/update/PackageUpdateAction.class.php(498): wcf\data\package\update\PackageUpdateAction->createQueue('update')

      #5 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareUpdate()

      #6 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/data/AbstractDatabaseObjectAction.class.php(204): call_user_func(Array)

      #7 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/action/AJAXProxyAction.class.php(74): wcf\data\AbstractDatabaseObjectAction->executeAction()

      #8 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/action/AJAXInvokeAction.class.php(104): wcf\action\AJAXProxyAction->invoke()

      #9 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/action/AbstractAction.class.php(47): wcf\action\AJAXInvokeAction->execute()

      #10 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()

      #11 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/system/request/Request.class.php(83): wcf\action\AJAXInvokeAction->__run()

      #12 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/lib/system/request/RequestHandler.class.php(94): wcf\system\request\Request->execute()

      #13 /var/www/vhosts/gw2dzagonur.de/forum.gw2dzagonur.de/acp/index.php(9): wcf\system\request\RequestHandler->handle('wcf', true)

      #14 {main}

    • Hi, yes, a new update is submited to fix that :)

      Like 1
    • Man kann aber leider immer noch kein Update von der 3.0.0 auf die 3.0.2 machen.

    • Immer noch nicht möglich.

    • It's not a big update so don't need to update it right now. I'm checking this. Thank you for your patience

      Like 1
  • Ein sehr nützliches und wichtiges Plugin. Vielen Dank


    Mit freundlichen Grüßen


    webpexel

    Like 1
  • Die Sprachvariable wcf.acp.option.page_title_change fehlt.

    Like 1
  • Thanks :)

    Like 1
  • Sehr, sehr geile Idee! :D Vielen Dank! ♥

    Like 1
  • Muss man mehr schreiben als: Top. Super Spielerei . Find ich geil . :)

    Like 1