Empfohlen Nutzungsbedingungen 1.5.0 pl 2

Lizenzbestimmungen
Commercial
Website
https://shop.softcreatr.de/product/1/
Unterstützte Versionen
WoltLab Suite 3.0
WoltLab Suite 3.1

Die Erweiterung „Nutzungsbedingungen“ hilft Ihnen, das freundliche Zusammenleben in Ihrer Community zu erleichtern, indem es Ihnen erlaubt, auf einfache Weise die von Ihnen gewünschten Regelungen anzuzeigen und die Zustimmung zu diesen sicherzustellen.


Die Erweiterung stellt sicher, dass die Benutzer den Bedingungen auch wirklich zustimmen, indem vor der Registrierung und – auf Wunsch – nach Regeländerungen die Zustimmung zu den aktuellen Regelungen erfragt wird. Sollte ein Benutzer den neuen Bedingungen nicht zustimmen, so kann er auf Wunsch automatisch deaktiviert, gesperrt oder zur Löschung markiert werden.


Wie geht es nach meinem Kauf weiter?


Nachdem Sie das Produkt bei WoltLab erworben und bezahlt haben, sollten Sie sich für den Support-Bereich in unserem Support-Forum freischalten lassen. Besuchen Sie dazu die Adresse https://activate.softcreatr.de, führen Sie falls nicht bereits geschehen die Registrierung durch und aktivieren Sie Ihre Lizenz. Nach erfolgreicher Aktivierung erhalten Sie Zugang zum Support-Bereich dieser Erweiterung sowie Zugriff auf den "Fast-Lane-Service", mit dessen Hilfe Sie neue Versionen auch schon vor der Freischaltung hier im Plugin-Store beziehen können.


Neu!


Mit der neuesten Version der Erweiterung (1.2+) kann ab sofort auch ein Mindestalter festgelegt werden.

Bilder

  • Version 1.5.0 pl 2

    - Ein Fehler wurde behoben, der unter speziellen Umständen dazu führte, dass Benutzer auf der Nutzungsbedingungen-Seite fest hingen

    - Fehler in Englischer Sprachdatei behoben

    - Template-Optimierungen

    - Neue Option "Bestätigung speichern" hinzugefügt, mit der es möglich ist, eine erneute Abfrage des Mindestalters bei künftigen Bestätigungen der Nutzungsbedingungen zu unterdrücken

  • Version 1.4.4

    - Ein Fehler wurde behoben, der dazu geführt hat, dass die Anzeige der Nutzungsbedingungen nicht mehr forciert wurde, sobald man selbige abgelehnt hat

    - Es wurden mehrere Fehler in Zusammenhang mit den Formularen zur Erstellung und Bearbeitung von Bedingungen behoben

  • Version 1.4.2

    Template-Optimierungen
  • Version 1.4.1

    - Fehlenden Event-Listener hinzugefügt

    - Zusatzpaket "Optionstyp: WscPageSelect & WscPageMultiSelect" aktualisiert

  • Version 1.4.0

    - DSGVO-Export hinzugefügt
    - Neue Option "Ausnahmen" hinzugefügt, über welche der Zugriff auf weitere Seiten trotz nicht akzeptierter Nutzungsbedingungen gestattet werden kann
    - Medien zu den Ausnahmen hinzugefügt
    - Fehler in Profil-Anzeige behoben
  • Version 1.3.0

    - Anzeige im Profil hinzugefügt

    - Anzeige in der Benutzerliste im ACP hinzugefügt

    - Benutzersuche im ACP um Option "Abgelehnt" erweitert

  • Version 1.2.0 pl 1

    - Fehler in deutscher Sprachdatei behoben

    - Suffix zur neuen Option "Mindestalter" hinzugefügt

  • Version 1.2.0

    - Option "Mindestalter" hinzugefügt

    - Neuen Template-Listener "sources" hinzugefügt

    - Neue Datenbank-Tabellen-Spalte "disclaimerAcceptedAt" hinzugefügt

    - Kleinere Code-Optimierungen vorgenommen

  • Version 1.1.1

    Kompabilität zu WSC 3.1 hergestellt
  • Version 1.1.0 pl 2

    Initiales Plugin-Store-Release

Kunden, die diese Datei gekauft haben, kauften auch