CMS: PHP in boxes 5.2.0

License Agreement
Free
Website
https://www.softcreatr.com
Supported Versions
WoltLab Suite 3.0
WoltLab Suite 3.1
WoltLab Suite 5.2

Allows it to use custom php code in boxes.

All versions of 1.X are only compatible with WoltLab Suite 3.0.

All versions of 2.X are only compatible with WoltLab Suite 3.1.

All versions of 3.X are only compatible with WoltLab Suite 3.0 and 3.1.


The custom php code can be entered inside a textfield for code.


To include the custom php code the box must be of the type Template

Images

  • Version 5.2.0

  • Version 3.0.0

    Nearly complete overhaul by SoftCreatR Media
  • Version 1.0.0 RC 4

    Version for WS 3.0
  • Version 2.0.0 RC 1

    Version for WS 3.1
  • Ich würde mich über eine 5.2-Kompatibilität sehr freuen! 🙂

    • Hallo. Diese wird noch folgen und wird von @SoftCreatR bereitgestellt.

      Like 1
    • Danke!

  • Hallo Sonnenspeer!

    Vielleicht bin ich ja einfach nur zu doof, aber scheinbar mache ich hier immer was gehörig falsch... Denn wenn ich nach dem Erstellen der Box auf Bearbeiten klicke, resultiert das immer in einem fatalen Fehler...

    Der PHP-Code der Box benötigt einen öffnenden PHP-Tag. Soweit verständlich und klar. Aber es braucht doch auch einen schließenden PHP-Tag, oder?

    • Hallo. Der schließende PHP-Tag ist nicht nötig.


      Was für eine Fehlermeldung erscheint denn und welche Version des Plugins verwendest du?

  • Moin, es kommt zur Anzeige das es die 3.0.0. Beta 1 gibt -> nur geht der Link zum Entwickler ins leere und hier gibt es sie nicht?

    Wer ist der Entwickler @Sonnenspeer?


    Danke

    Like 1
    • Die 3.0.0 Beta 1 wurde von @SoftCreatR entwickelt. Er übernimmt die weitere Entwicklung und Verbesserung des Plugins. Ich denke mal, dass ab einer stabilen Version diese auch hier veröffentlicht wird. Die Beta Versionen sind glaub ich nur auf seiner Webseite verfügbar.

    • Danke für deine Antwort

  • Man kann das nicht mehr installieren, ob wohl für 3.1 ist

    • Schätzungsweise hast du die falsche Pluginversion mit deiner aktuellen WSC Version versucht zu installieren.


      Siehe Beschreibung. Nur bestimmte Pluginversionen sind mit bestimmten WSC Versionen kompatibel.

    • Ja gesehn, dank

  • Wird es das Plugin auch für die WSC 3.2 geben?

    • Hi. Ich denke mal, dass sich hierzu nichts verändern wird und das Plugin auch im aktuellen Zustand im 3.2 lauffähig sein kann. Also mal unverbindlich gesagt: ja.

      Like 1
  • CMS: PHP in Boxende.revocode.wsc.cms.box.phpContent
    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:
    • „WoltLab Suite Core“ (com.woltlab.wcf)
    • Schätzungsweise hast du die falsche Pluginversion mit deiner aktuellen WSC Version versucht zu installieren.


      Siehe Beschreibung. Nur bestimmte Pluginversionen sind mit bestimmten WSC Versionen kompatibel.

    • Ja das wars - bin einfach hier auf herunterladen gegangen und hatte gehofft, da sind beide drinn und die richtige wird dann automatisch ausgewählt - Sorry mein Fehler - hat jetzt funktioniert.

      Like 1
  • Grüß Dich,


    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:

    WoltLab Suite Core“ (com.woltlab.wcf)


    vielleicht hinzufügen, das Core Nutzer Dein Plugin leider nicht nutzen können ? :-(

    • In der Übersicht steht eine kurze Beschreibung, welche Version des Plugins zu welcher Version der WoltLab Suite kompatibel ist.


      Alle Versionen von 1.X sind nur mit der WoltLab Suite 3.0 kompatibel.

      Alle Versionen von 2.X sind nur mit der WoltLab Suite 3.1 kompatibel.


      Am Besten installierst du das Plugin einfach über das Admin-Panel in dem du nach dem Plugin suchst.


      Gruß

    • super ... das hat geklappt. Vielen Dank !! :-)

  • Sehr hilfreich, wird aktiv bei mir genutzt.

    Like 1
  • leider wird 3.0 bei mir nicht unterstützt mit dieser Downloadversion

    • Oh, ich habe eigentlich zwei unterschiedliche Versionen hochgeladen, aber nur eins wurde freigeschalten. Ich lade die andere Version nochmals hoch.


      Danke für den Hinweis.

      Like 1