WoltLab Cloud Vorschläge: Branding-Free-Licence 5.2.1

Entfernt den sichtbaren Hersteller-Verweis aus dem Footer der Vorschläge.

Features

Benötigt

  • Version 5.2.1

    Behebt einen Installationsfehler

  • Version 5.2.0

    Unterstützung für die WoltLab Suite 5.2

  • Version 3.1.0


  • Was kann ich machen? Das Update läd nicht.

    Gruß

    • Auch eine Neuinstallation klappt nicht:

      Quote

      Die Update-Anweisungen geben für das Package Installation Plugin „option“ die Datei „option.xml“ an, diese ist jedoch nicht im Archiv enthalten. Mögliche Ursachen:

      • Die Datei wurde dem Archiv nicht hinzugefügt
      • Die Datei existiert, jedoch sind der Dateiname und die Angabe in den Anweisungen abweichend (Tippfehler)
    • Danke für den Hinweis. Das Update wartet bereits auf Freischaltung.

      Like 1
  • Läst sich nicht installieren.


    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:

    • „WoltLab Suite Core“ (com.woltlab.wcf)
    • Das Update für die 5.2 wartet bereits auf Freischaltung.

    • Alles klar, danke

    • Hi, auch in der neusten Version 5.2 geht es nicht.


      Ticketsystem Branding-Free-Licence de.darkwood-studios.ticketsystem.copyfree
      Benötigt das Paket „de.darkwood-studios.ticketsystem“ in Version „3.1.0“ oder höher, dies ist aber weder installiert noch wird es mitgeliefert.
    • Danke für die Info. Da ist ein Fehler unterlaufen. Ich habe eine neue Version hochgeladen, die bereits auf Freischaltung wartet.

Customers Who Bought This File Also Bought