ThemenStarter: Base 1.0.8

  • Version 1.0.8

    • Fixed an issue where adding content does not work if content already has been added before
    • Reduced amount of API requests

  • Version 1.0.0

  • Hey ich hab das Plugin installiert, als es noch:

    TMDb-Integration: Forum und TMDb-Integration hieß, muss ich dieses hier jetzt nachinstallieren um an die fixes zu kommen? Weil im ACP wird mir kein Update der beiden Plugins angezeigt

    • ThreadStarter: TMDb ist nich unabhängig von diesem Paket. Ich werde es vermutlich bald auch dafür nutzen - Wenn es soweit ist wird das aber automatisch per Update vom TMDb-Plugin kommen.

    • Danke für die schnelle Antwort. Also muss ich nichts tun und warten :)

  • Ändert das etwas zu vorherigen installierten Versionen von ThemenStarter: Steam? Muss dies nun zusätzlich installiert werden oder läuft das alte weiter wie zuvor?

  • Und was macht dieses Plugin genau?

    • Ohne die verlinkten Plugins gar nichts. Es ist nur extra im Store damit die Plugins die dieses Plugin nutzen einfacher zu updaten sind.