WoltLab Cloud Sing Me To Sleep 1.0.3

License Agreement
GangstaSunny's Suite Lizenz
Website
https://gangstasunny.net/
Supported Versions
WoltLab Suite 3.0
WoltLab Suite 3.1
WoltLab Suite 5.2

A dark and cozy style.

Also usable in the new WoltLab Suite 5.2!




  • The navigation will be filled with a background as soon as the user scrolls the page.


Images

  • Version 1.0.3

    • Added missing query for the branding free plugin.

  • Version 1.0.2

    • Fixed pointer-events for disabled elements
    • Inputs adapted to the design
    • kbd and inline-code elements adapted to the design
    • Added a dark background to polls
    • Spinner adapted to the design

  • Version 1.0.1

    Installation-Fix for the WoltLab Suite 3.0
  • Version 1.0.0

  • Wie groß muss denn der "header" sein? Also welche Maaße hat der?

    • Das lässt sich selbst einstellen.

      Die Standard-Höhe beträgt 200 Pixel. Für eine ausreichende Weite empfehle ich mindestens 1400 Pixel.

  • Nices design, nur ist beim Logo ein schreibfehler er sucht nach dem ordner smts obwohl er smts3 heißt dadurch wird das logo nicht geladen

    Like 1
    • Oh das ist mir im Update wohl ein Fehler unterlaufen.
      Danke für die Info!

  • Was für ein wunderbarer Stil. Herzlichen Dank dafür !!

    Like 1
  • hab jetzt mal alles an Plugins deinstalliert was drin war.. jetzt ist die Klammer weg.

    Trotzdem danke für den Hinweis ;) muss mal schauen wo es wieder kommt wenn ich die Plugins installiere.

  • Der Style sieht wirklich ganz nett aus, aber wie oder wo bekomme ich die geschweifte Klammer links unten am Rand neben der Datenschutzerklärung weg ???

    • Hallo,

      hättest du mal ein Link zu deiner Seite oder einen Screenshot für mich?


      Beste Grüße

    • Style

      hier mal ein Screenshot

    • Hi,

      das scheint kein Problem des Designs zu sein. Ich kann es nicht reproduzieren.


      Ich tippe auf ein Template welches für die zusätzliche Klammer verantwortlich ist.


      Beste Grüße

  • Moin, der Style sieht echt gut aus, nun habe ich bei der Installation ein Problem...

    Du schreibst auf der Übersichtsseite, dass es für WoltLab Suite 3.0 & WoltLab Suite 3.1 funktioniert, ich habe erstere. Allerdings scheitert die Installation und sagt, ich solle auf die 3.1 upgraden.

    Hast du da noch eine Version, die zur 3.0 passt?

    • Hallo, eigentlich sollte das funktionieren. Ich werde mir das heute Abend nochmal ansehen.


      Alternativ, wenn du es dir zutraust kannst du das Packet entpacken, die package.xml ändern und dort 3.0.0 eintragen wo jetzt 3.1.0 ... stehen dürfte. Anschließend alles wieder zu einer ".tar"-Datei packen.


      Ich entschuldige.

    • Kein Problem, ich teste es mal eben und melde dann obs geklappt hat oder nicht. Danke für die schnelle Antwort :)

    • Hat geklappt, danke!

      Like 1
  • Hallo,


    kann man dafür ein BrandingFree erwerben?

    • Hi.

      Ein direktes Paket habe ich dafür nicht, du kannst mir gerne eine PN da lassen :)

  • Super!

    Like 1
  • Ein wirklich schöner Stil!


    Hättest du eventuell mal eine Live-Demo?

    Like 1
    • Hallo,

      nein leider habe ich zurzeit keine aktive Testumgebung.

    • Ein Kauf war es mir Wert.


      Ist echt ein Super Stil für einen günstigen Preis, vielen Dank!

      Like 1

Customers Who Bought This File Also Bought