WoltLab Cloud Grey Nova Style 2.1.0

A dark minimalistic style with orange parts.

The Grey Nova style is a design with many light and dark elements.

A special orange tint is used at many places in this style as its highlight.


Additionally this style has a different menu arrangement in contrast to the default WSF style.


The following screenshots will give you an impression of this style.


The full page:



The forum:



The seachbar:



The thread view:


  • Version 2.1.0

    - Works now with WSC 3.1

  • Version 2.0.0

    Updates now available:

    Since this version, updates for this style will be possible. Due to a bug from exporting the old style as a package, the package name has not been exported correctly.

    This means unfortunately that a direct update is not possible. You have to reinstall version 2.0.0. In upcoming versions, updates will be supported.


    Bugfixes:

    • White border on the right side with specific resolutions is not longer visible
    • Mobile user management is now possible. Before the icon was moved to the white background below the main menu due to a template change and was nearly invisible.
  • Version 1.0.0

  • Servus, wird es ein Update auf die neuste Woltlab Version geben?

    • Ich habe momentan nicht so viel Zeit, aber sobald ich sie finde, werde ich das in Angriff nehmen. :)

    • Thx. Wäre sehr nice!

    • Gibt es hier schon eventuell ein Update? :)

    • Ich hab's jetzt testweise mal installiert und finde keinerlei Probleme in der 5.2? Sag mir mal genau, was nicht funktioniert.

    • Ich bin noch nicht auf 5.2 umgestiegen, wollte vorher das alle Plugins kompatibel sind. Aber wenn du sagst, dass du nicht feststellen kannst, dann wage ich es mal :-)

      Thanks 1
  • Tried, but didn't work on forum v5.0. It said style requires 3.1 RC framework ( something like that )

    • You can use version 2.0 for WSC 3.0.

      Like 1
  • Ist es möglich das Stil in der Site Core 3.1.1 zu nutzen? Ich nutze keine APPS wie z.B das Forum und würde gerne das Stil verwenden.

    Quote

    Dieses Paket ist inkompatibel mit den folgenden, installierten Paketen:

    • „WoltLab Suite Core“ (com.woltlab.wcf)

    Ich habe jetzt aus der package.xml folgendes entfernt

    XML
    <excludedpackages>
    <excludedpackage version="3.1.0 Alpha 1">com.woltlab.wcf</excludedpackage>
    </excludedpackages>

    Installieren und aktivieren funktioniert. Muss ich mit späteren Probleme rechnen?

    • Ich habe vor, zeitnah die Aktualisierung hochzuladen. :)

      Tendenziell ist das jedoch alles, was du tun musst.

      Like 1
    • Wann kommt das Update?

      Like 1
    • Gibt es ein Update?

    • Auf dem Weg.

  • Es gibt Probleme mit der Mobilen Ansicht bei uns. Man findet den anmelde Button nicht und die Moderation von bestimmten artikeln und Foren ist auch nicht möglich.

    • Ich hab auch leider probleme mit der Mobilen ansicht in der versio 3.0.11 P1 wäre super wenn es gefixxed wird ein weiteres Problem ist habs rausgeschmissen ausm stile und wollte es neu installieren geht leider nicht

    • Der Fehler mit der mobilen Ansicht ist bereits behoben in meiner Entwicklungsversion, aber aus irgendwelchen Gründen war ein Update des Paketes nicht möglich, weswegen es kein Update gab. Ich wieder arbeite daran...

  • Frage wie und wo kann ich mein Logo einbauen für die E-Mails, die über das System versendet werden (für alle Mitglieder und so)

  • Hey kann Du ein Screen bereit stellen mit mehreren Subforen? Danke!

  • Bei einer Auflösungen von <= 1280x1024 habe ich auf der rechten Seite noch einen weißen Rand von genau 20px, weshalb eine horizontale Scrollbar angezeigt wird.


    Ist da irgendwas fix eingestellt?

  • Hi.


    Wirklich ein richtig schönes Design.
    Jedoch habe ich eine Sache zum bemängeln.
    Für die User ist es ziemlich schwer sich am Handy anzumelden. Wäre schön, wenn es noch in der Navigations Liste am Handy ist.

    • Ich habe einen Workaround hierfür, wo man sich als Nutzer einfacher anmelden kann, was aufgrund einer Templateänderung leider nötig ist. Wenn ich einen Weg gefunden habe, den Stil upzudaten, werde ich das Update sofort hochladen!

    • gibt es da schon eine Lösung?

  • Hallo,
    erst einmal danke für das Design.
    Ich habe es mal zum Testen Installiert RC4 es Funktioniert in allen Browsern ohne Probleme bis auf IE11.
    Da wird das Logo und das rechte Menü nicht oben gehalten und überlagert teilweiße andere Menüpunkte.


    Lg


    Nanuk

    • Ich schaue mir das bei Zeiten an, ist aber erstmal niedriger priorisiert, da ich den IE eigentlich nicht unterstützen möchte. ;)

    • Ja klar keine eile wollte es dir nur gesagt haben :-) Ich nutze ihn nur zum Testen wenn ich was verändere gehe ich gerne alle Browser durch.

      Like 1
  • Der Test bringt das Ergebnis: das die Boxen auf der Rechten Seite zu groß sind und die Beiträge im Forum nach links abdrückt.
    Ein Stile sollte vor der Freigabe getestet werden. Danke

    • Kann ich nicht reproduzieren in der RC3. Hast du ein Link zum Forum? Wie du auf einem der Screenshots sehen kannst, ist es bei mir nicht der Fall gewesen. Zusätzlich: Benutzt du Firefox? Mir ist hier aufgefallen, dass er generell alles etwas größer darzustellen scheint.

    • Ja, habe FF im Einsatz - ich kann doch aber per css die Boxen ansprechen, so das diese sich dem Inhalt anpassen sollen.

    • Das liegt nicht an meinem Stil, sondern am Testforum. Wenn Du bitte einmal den Stil im Footer auf den Standard-Stil änderst, wirst Du sehen, dass sich das Verhalten der Boxen nicht verändert.

    • Danke, liegt wirklich an Stile WL.